
 Tutorial

Overview of Protector

Protector is a program for calculating personal noise exposure using measurement data from Brüel & 
Kjær sound level and noise dose meters.

Protector uses a unique method of presenting the data as a project onto which measurement and 
calculation data is appended in the form of items on a tree structure. There are many ways of processing 
the data within Protector, each designed to allow you to present your results in exactly the form you 
desire and within the confines of defined national standards.

Measurement data is inserted into Protector from the instrument via an RS-232 link. Once the data is on 
your hard disk, you insert it into a project. The project is a collection of measurement and organisation 
files.

Measurement files are those created by the instruments. They contain the measured parameters of the 
sound source being investigated and, when loaded into a Protector project, they are read-only. That is, 
once a measurement has been inserted, it cannot be changed.

Organisation files contain calculation sheets about a Working Point or a Person. Each sheet contains a 
number of measurement contributions (from measurement files) which are used as the basis for 
calculation of overall noise levels or overall Personal noise exposure.

One of the most powerful features of Protector is the ability to drag-and-drop data between files and 
sheets, and to use the same data file in several sheets.

The calculation methods used also allow short real-time measurements to be made in order to produce 
accurate 8-hour exposure figures.

General Comments

Protector uses the Windows graphical interface to the full. This means that to get the best out of 
Protector and to improve the efficiency with which you use it, you should be familiar with operation of 
Windows programs. In particular, Protector can display many windows with many different parameters on 
them. You should be proficient with opening, closing and resizing windows.

You should also be aware that most items displayed in Protector have »hotspots« associated with them, 
meaning that while the mouse cursor is over the item either a small »tooltip« is displayed or 
double-clicking with the left or clicking with the right mouse buttons might bring up new and related 
dialogs and menus. You should feel free to click on items using both buttons to see what happens.

This tutorial cannot cover every part of Protector. If at any time you are unsure of the function of a 
particular part of Protector, use the context sensitive help button to get help (or press <F1>). You will also 
notice that many of the dialogs have help buttons on them. Again, use this feature when you are in doubt. 
The Status Bar at the bottom of the Protector application window often gives you guidance about what will 
happen next or what you should do.

Lastly, Protector, in common with most Windows applications, often has several ways to achieve the 
same command. There can be a menu item in the main menu bar, a short-cut icon in the toolbar, a 
keyboard short-cut (combinations of the Ctrl, Alt and letter keys), or a direct link from a floating dialog. 
The tutorial introduces you to all of these methods, but be on the look out for short-cuts, etc. as you move 
within Protector.



Making a Model

Protector models a real-life industrial environment in terms of employees and machinery. In general, you 
build-up the model within Protector’s database using information gathered from your own situation.

However, to enable you to begin to learn using Protector immediately, a set of dummy data is included. 
The dummy data is based on a fictitious factory environment owned by Acme Inc.

Acme Inc. is a small firm housed in two buildings, and has three employees:

Jim Brown
L W Jones
Peter Piper

These three operators produce widgets:

To produce a widget requires five production steps:

Step 1 - Folding part A from sheet steel
Step 2 - Moulding part B in plastic
Step 3 - Gluing part A to part B
Step 4 - Painting the widget
Step 5 - Drying the widget

Steps 1 and 2 are done in a building known as »the shed«.
Steps 3, 4, and 5 are done in »the hut«.

The three operators are skilled at working with all of the steps, though they normally work on one or two 
processes. At each step of the process, there are machines to help the operators.

The steps and machines are illustrated and discussed below:

Step 1 - Folding Part A

Part A is folded from steel using a Ferro Stamper 1600A machine. The machine’s main part is a 
high-velocity guillotine that folds the inserted sheet metal into the pre-programmed form. 



Step 2 - Moulding Part B

Part B is injection moulded from plastic in a high-pressure press known as a Plasto-press 9000. The 
molten plastic is forced into the mould using a compressed air system. After cooling, the finished product 
is ejected from a spout.

Step 3 - Gluing Part A to Part B

The two parts are glued together manually using warm, quick-setting glue. There is an extractor fan 
above the glue-pot to remove fumes.

Step 4 - Painting the Widget

Each assembled widget is fed into the Robopainter spraying cabinet. In this machine, the two colours 
needed to paint the widget are sprayed onto the correct surfaces by two robot arms.



Step 5 - Drying the Paint

To speed up the production line, a large volume, low speed hot-air blower is used to dry the paint. The 
dried widgets are then collected by another firm for packaging and delivery.

Noise Monitoring

You can see that at each stage of the process there are machines running, all with their own 
characteristics:

 The Ferro Stamper 1600A produces high-intensity impact noise every time it makes a fold in the steel.
 The Plasto-press 9000 produces white noise (due to the compressed air) for about one minute each 
time it makes a new moulding.

 The extractor fan above the glue-pot makes a continuous low-frequency rumble since its turbine is 
designed to move large volumes of air at low speed.

 The Robopainter makes a variety of sounds, predominantly the air-compressor’s motor (which also 
supplies the Plasto-press), and a combination of white noise (spray nozzles) and the robot arm’s 
gears and motors.

 The Mistral Dryer makes continuous medium-frequency noise due to its relatively high-speed fan that 
blows the hot-air through the large funnel.



In a real situation, you would be able to use an Instrument or a noise dose meter to measure the actual 
noise level at the point where the operator is working. For the purposes of the tutorial, measurement files 
have been provided that mimic these sound sources. These will be used by you to create the model of 
Acme Inc.

The raw dummy data is in a file called tutor_1.occ.

A completed model of Acme Inc. is also available as demodata.occ.

Opening a Project

This section shows you how to:
- Open an existing Protector project
- Rename the project file and the project folder
- Add comments to the project

Note: Protector has a software key that prevents the program inserting data unless it is present. All other 
Protector functions are enabled. Because this tutorial is designed to be used even when a software key is 
not present, a dummy project has been created with pre-inserted data. For information about inserting 
data either from instruments or existing data files, see section 10.

Opening an existing Protector project

When Protector is first started, a default project is shown. The Project is called Untitled. This is the root 
of a Project tree and is shown as a book. Within this book are two folders, Measurements and 
Organisation. There is no data in the Project at present. The title bar of Protector tells you that the 
current Project database is called OCC1.

Click on the  icon on the toolbar. This displays a file-open dialog box. The same operation can be 
done using File/Open Project... Locate the file called tutor_1.occ. This is in the B&K7825 sub-directory 
of the B&K_APP directory (the default directory for a standard installation). 

Highlight the file called tutor_1.occ and click on the Open button.

You have just opened one of the tutorial projects containing pre-inserted measurement files. Notice that 
the title bar now shows the name tutor_1.OCC extension. The OCC extension tells Protector that the file 
is an occupational health project.



Renaming a Protector project

Before continuing, rename this project. This is because the source file is read-only, so any changes you 
make cannot be saved in the source file.

Using the Save Project As... command on the File menu, save the new project with a suitable name, for 
example »tutorial« in the B&K7825 directory.

Now change the name of the root (the Project title) by doing a slow-double click on the name »Tutorial 
Project«. 

The box surrounding the name enlarges.

Use the keyboard to type in a suitable title, for example »Acme Inc.«. Press Enter when you have 
finished.

The title you have typed in is for your reference and should reflect the particular data you are working 
with. The Project title is not tied to the name of the Project file. This means you can give the project root 
a »real« name, unlike the project file which must have a name consistent with your disk filing system - for 
example Windows 3.1 which is limited to 8 characters.

Adding comments to a Protector project

The Project folder ( ) has information about the project attached to it. To see this information, right-click 
on the book icon. A pop-up called Properties appears. Click on this. The document statistics and 



summary pages are shown. 

You can see that some of the fields have already been filled out. The information shown is not used in 
calculations, but is useful for you or your colleagues to see what the project is about. 

Enter your name in the Author field. This will tell future users that it is you who have worked on the file.

When you have finished entering the details, click on OK.

Click on  (the Save icon) to save your changes. This saves all the data in your Project to the Project 
file. It is wise to save your work regularly to avoid data loss.

Creating Sheets

This section shows you how to create new Folders and Working Point / Person sheets.

Folders and Sheets

As you have seen, there are two parts to a Protector project - measurements and organisation. The 
measurements part contains data gathered by instruments. This will be discussed later in the tutorial. The 
organisation part of the project contains folders and sheets.

The folders used in Protector have a similar function to the folders used in Windows; they contain other 
folders or files. Folders allow you to organise your data in a meaningful way.

Sheets contain information about Working Points and Persons, as well as measurement data and 
calculated results.

A Person is somebody who needs to have their noise exposure calculated.



A Working Point is a place where a person works, typically close to a piece of machinery or plant.

Folders and sheets can only be a sub-part of the Organisation section of your project. You can have any 
number of folders and sheets attached to the Organisations branch, making it easy to build up your 
model. However, note that only one Project can be active in an Protector session, so if you want to make 
comparisons between different Working Points or people, they must be in the same project.

Creating Folders

Consider Acme Inc. They currently have two buildings, five machines and three employees.

All the machines could be grouped together in one folder and all the employees in another. However, 
because the machines are not all located in the same building, we could put the machines in folders 
reflecting which building they were in. The following organisation structure emerges:

In the Shed: The Ferro-stamper and the Plasto-press
In the Hut: The glue pot, the Robopainter and the Mistral Dryer.
Employees: L.W Jones, Jim Brown, Peter Piper, Harry Finch and Bert Smith

To mimic this structure in Protector, we need to make some folders.

Highlight the Organisation folder. After clicking with the right mouse button, select New, then select 
Folder. A new folder called Untitled appears attached to the Organisation folder.

Type in the name »Shed« and press return. You have just created an empty folder called »Shed«. 
Repeat this procedure twice more to make folders for the hut and for the employees.

Creating Working Point Sheets

Now that you have the basic structure of Acme Inc. built up, you can begin to add the details. The first 
thing that can be done is to add is Working Point sheets to represent the machines.

A Working Point Sheet can be considered to be a type of spreadsheet. The data that it contains is set up 
in rows and columns, producing a set of cells. Each row is associated with a particular set of 
measurement data. The sheet combines the data to produce the final results, given at the bottom of the 
sheet. The columns contain three types of information:
 - Measurement identification (name)
 - Time of measurement and duration
 - Calculated results

Calculation is automatic and updates every time a change is made to the data contained in a cell.



To create a sheet, click on the Shed folder to highlight it, then, with a right mouse click, select New then 
select Working point. This starts the Working Point wizard.

On the first page, type in the name »Ferro-stamper 1600A« and select LAeq as the calculation base. 
Click on Next. Do not set any keywords yet. Click on Finish.

Repeat this process for the other machines, remembering to change to the Hut folder as required. Your 
organisation should now appear like this:

Creating Person Sheets

You can now add Person Sheets to represent the employees

Click on the Employees folder to highlight it, then, with a right mouse click, select New then select Person
. This starts the Person sheet wizard.

On the first page, type in the name »L W Jones«. Click on Next. Because there are no keywords set yet, 
click on Finish.

Repeat this process for the other employees. Your organisation should now appear like this:

Adding Data to Working Point and Person Sheets



This section shows you how to:
- Add data to a sheet
- Apply markers to parts of the data
- Change the data’s time range

Adding Data to a Working Point Sheet

Double-click on the Ferro Stamper Working Point Sheet icon you have just created. A new window 
appears in the graphical workspace. This is the Sheet. Maximize it using the normal Windows method. 
Notice that the sheet is blank, apart from the column headings. Click on the LAeq tab at the bottom of the 
sheet. The text Result not available is shown. This tells you that the sheet does not have enough data 
to produce a result (in this case it has no data).

To add some data to the sheet, you must first select the data.

In the Measurements branch, locate the Logged file ( ) that is attached to the Type 2236 instrument. 
This logged file contains some dummy data that has been provided for the purposes of this tutorial and is 
designed to imitate measurements made with a Type 2236 SLM within the Acme Inc. factory. In normal 
use, you would Insert your data into the Measurements branch by transferring it from an instrument or 
another Brüel & Kjær application. See the last section of this tutorial for more information on data transfer.

Double click on the logged file. You will see a new window appear - a graph and a set of results. 
Maximize them in the normal Windows way.

Turn your attention to the profile graph (at the top of the set of 2 windows). You will see a number of 
curves (LAeq, LAFmax and LLpeak. Each curve represents a set of measured parameters. The x-axis 
represents time, the y-axis is level.

You can see that the curves are split into five distinct noise profiles with straight lines between them. The 
noise profiles represent recorded noise from each of the machines in the Acme Inc. factory. The straight 
lines represent pauses in the measurement when the operator moved from one machine to another.

Identify the first noise profile. Depending upon the size of your monitor screen, the graph is likely to look 
cramped. The first thing to do is to zoom in on the data you want.

Firstly, click on the  icon to remove the results display, then maximise the graph.

Now, with the mouse cursor, click in the middle of the first pause (time=09:23:00, as displayed by the 
cursor readout region at the bottom of the graph), and, holding the left mouse button down, drag the 
cursor to the start of the profile (time=09:17:33).

You will see the selected data highlighted. When you release the mouse button a pop-up menu appears. 
From this popup you can either choose to Insert into a sheet, adjust the time period of your selection, or 
Zoom Range. Choose the zoom option.

An expanded view of the noise profile is shown on the screen.

Repeat the selection procedure by dragging the mouse again, but this time be sure not to include the 
pause. (That is, start from 09:22:03, or a little earlier.) When you release the mpouse button, choose 
Insert Into this time.

A new pop-up menu appears showing you the available sheets to which your selected data can be 
added. The choices include all the sheets you have just created. 

Choose Ferro Stamper 1600A. Your selected data is now added to the Ferro Stamper 1600A sheet and 



a new record is added to the Sheet in the Project tree, named Logged.

Renaming the Contribution

The contribution to the Ferro Stamper sheet you have just inserted inherits the same name as the source 
file. Since all contributions in the Tutorial will come from this same source, they will all be called 
»Logged« unless changed.

To change the name of the contribution, slow-click on »Logged« and type in the new name, for example »
FS Noise«.

Now double-click on the Ferro Stamper 1600A icon. The sheet re-appears. Notice that a row 
corresponding to the new data has been added to the sheet in the graphical workspace. The text »Result 
not available« is now replaced with a dB figure for the LAeq. This is the LAeq calculated using the data 
contained in the profile you have just added.

Adding Data to the Remaining Working Points

You should now repeat the above process for the four remaining machines in your Organisation branch, 
using the graphic below to identify graph which parts of the Type 2236 logged file belong to which 
machine.

Note the pause markers (blue triangles), which represent the boundary between two successive 
measurements. Avoid selecting data in the pause region, as the time span for which the pause was made 
would be considered by the calculation, thus giving false results. Pauses are easy to see in your 
selection, because the black selection area »jumps« form one time slot to another with only a marginal 
movement of the mouse.

Hint: To make identifying the parts easier, right click on the zoomed in profile and select Unzoom. This 
displays the whole logged file again, form which you can zoom in to the next noise profile you want to add.

When you have done this, you will be ready to add data to Person sheets.



Adding Data to a Person Sheet

Open the Employees folder by clicking on it and select »L W Jones«. Double-click on Person Sheet icon. 
A new window appears in the graphical workspace. This is a Person Sheet. Maximize it using the normal 
Windows method. Notice that the sheet is blank, apart from the column headings. Click on the Lepd tab 
at the bottom of the sheet. The text Result not available is shown. This tells you that the sheet does not 
have enough data to produce a result (in this case it has no data).

In the »Shed«, locate the Ferro Stamper 1600A sheet.

Place the mouse cursor over the Ferro Stamper text or icon, hold down the left mouse button, then 
»drag« outline until it is over »L W Jones«. Release the left mouse button.

A new file is shown attached to »L W Jones« is shown, labelled Ferro Stamper 1600A. This is a 
reference to the Ferro Stamper Working Point sheet. If you click on this reference, you will see exactly 
the same data as is in the Ferro Stamper Working Point sheet. Also, since the contribution is a reference, 
changing data in either the reference source or its dependent(s) will automatically be reflected in all 
related sheets. This property of Protector is extremely useful when updating measurements on machines. 
You only need to make a new source contribution with the same name, and all the Person sheets 
dependant on that Working Point will be updated automatically.

Continuing to Add Data to the Remaining Working Points

The drag-and-drop feature makes building up organisation trees very easy with Protector. To make the 
model more complete, you should continue to add data. The list below shows you which contributions 
should be associated with which employee, and in what order they must appear. The order of 
appearance is important, as we will later split the working day up into four periods in order to give the 
employees a variable work pattern.

The list below shows each employee in Acme Inc., together with which machine he is working on during 
the different periods. In some cases, an employee works on the same machine twice in one day.

Employee: Period 1 Period 2 Period 3 Period 4

LW Jones: Ferro Stamper Plasto-press Glue Pot Mistral Dryer
Jim Brown: Plasto-press Ferro Stamper Mistral Dryer Robopainter
Peter Piper: Glue Pot Robopainter Ferro Stamper Glue Pot
Bert Smith: Robopainter Mistral Dryer Plasto-press Plasto-press
Harry Finch: Mistral Dryer Glue Pot Robopainter Ferro Stamper

When you have finished, »L W Jones«, for example, should appear like this:

Analysing Data



This section shows you how to:
- Adjust time settings in Person Sheets
- Make Comparisons between Sheets
- Create and apply Keywords

Adjusting time Settings

Use the Close All command on the Windows menu to produce a clean workspace.

Double-click on »L W Jones« in the Organisation/Employees folder to view his Person Sheet. Maximise it.

Click on the tabs at the bottom of the sheet to see the calculated results. You will see that the Lep,d and 
Dose% values are not visible.

If you look in the Duration column, you will see all of the fields are set to 00:00:00. This is because, 
although you have made contributions from the various machines, you have not told Protector how long a 
person works at that machine.

In Acme Inc. the day is split into four working periods. After each period, some of the men change 
Working Point. This is to vary their day. By agreement with management, the periods are as follows:

Period 1:  3 hours
Period 2:  2 hours
Period 3:  1 hour, 30 minutes
Period 4:  1 hour, 30 minutes

These durations need to be entered into the Person sheets for all employees.

Starting with »L W Jones«, place the cursor over the duration associated with the Ferro Stamper 1600A. 
Change the field to read 3:00:00 and press the down arrow. You will see field change to a yellow 
background. This indicates that the original value is not being used.

Continue to change the duration fields until the sheet looks like the graphic below.

Tip: The duration field requires the time to be input in the format hh:mm:ss or just seconds. Thus, to 
input 3 hours, you can type 10800 from the numeric keypad. The result is 3:00:00.
Similarly, 2 hours=7200 seconds and
1 hour 30 minutes=5400 seconds.



You can see that a calculated Lep,d value now appears. By clicking on the bottom row of tabs, you can 
see what his total Lep,d and Dose% are.

Open in turn all of the other Person sheets and change the durations in the same way. 

You have now established a working pattern for all the employees in the factory, such that each of them 
spends the time established by management agreement at their specified workstations.

You can now view each of the employee’s Lep.d and Dose%. (The Dose% is based on the Noise 

Exposure parameters set in the Person Calculation Parameters found on the Tools menu.)

If you wish to view more than one employee at once, you either need to open their Person sheets, or use 
the Comparison function.

Making Comparisons Between Sheets

The Comparison function of Protector allows you to compare the calculated results of either selected 
Working Point sheets or selected Person sheets in the organisation branch of the project tree from the 
highlighted folder and downwards.

The Comparison function is accessed by right-clicking when a folder is highlighted and choosing the 
Comparison... item.

Use the Close All command on the Windows menu to produce a clean workspace.

Highlight the Organisation folder and choose Comparison... using the right-mouse popup menu.

A choice of Working Point or Person is offered on the Source radio buttons. Choose Person.

A new window called Comparison [Organisation] appears. Use the  and  icons to remove the 
statistics and text displays, then maximise the graph.

You will see the graph shows all the employees and their Lep,d levels. A horizontal line at 80dB shows 
the noise exposure limit set on the Noise Exposure parameters in the Person Calculation Parameters 
found on the Tools menu.

You can see that LW Jones is slightly above the limit. By looking at his Person sheet, it is possible to 
adjust the durations until his Lep,d is under 80dB and his daily dose is under 100%. However, because of 
the shift system at Acme Inc., changing LW Jones’ working pattern also affects the other employees.

Another solution to LW Jones’ noise exposure is to make him wear hearing protection whilst working on 
the more noisy machines, particularly the Ferro Stamper 1600A. To simulate him wearing ear defenders, 
you might change the LAeq value of the Ferro Stamper 1600A contribution in his Person sheet, for 
example by lowering the value by 6dB. The result of this is instantly shown in his Person sheet and on the 
comparison graph - his ranking position changes form being first to fourth.

Note that if you found that the Ferro Stamper 1600A was generally a noisy machine for all employees, by 
changing the LAeq level in the Ferro Stamper 1600A Working Point sheet, all employees using this 
machine would appear to be wearing ear defenders when operating it.

In a similar way, if the machine itself was made quieter, you could simulate this by lowering the LAeq 
value to its new vale, or better still make a new measurement of the improved machine and make this the 
contribution in the Working Point sheet. The, any Person sheets referring to this machine will 
automatically be updated.



Creating and Applying Keywords

In Protector, a keyword is a label that can be attached to a Working Point or a Person sheet, allowing 
them to be grouped independently of the organisation tree structure. This allows more critical sorting of 
Working Point and Person sheets when making comparisons.

For example, let us suppose that some of the employees at Acme Inc. are members of the Union. Once 
every quarter, the Union requires proof that its members are not overdosed with noise. The Union 
members are:

Peter Piper
Bert Smith
Harry Finch

By attaching a »Union Member« keyword to these employees, it is a simple task to see if any are over the 
prescribed limit.

To create a keyword, select Keywords.. from the Tools menu.

Select Add, then type in »Union Member«. This creates a keyword called »Union Member« in the 
keyword database.

You can now assign this keyword to Working Point or Person sheets. Obviously, »Union Member« is only 
applicable to Person Sheets. 

To assign the keyword, highlight »Peter Piper«, then select Keywords from the right-click popup menu 
that appears. A dialog appears with all of the keywords in the current project (in this case only one).

Select »Union Member« by clicking on the box, then press OK.

Repeat this process with Bert Smith and Harry Finch.

If you now make a Person sheet comparison from the Employees folder, remembering to check the 
»Union Member« keyword box, you will be presented with Comparison graphs/table of all the Union 
Members. If your graph is maximised in the workspace, it is easy to see that all of them are under 80dB, 
though Harry Finch and Peter Piper are close to the limit.

Another use of keywords is assigning employees to particular machines. For example, suppose Bert 
Smith complains to his Union that the Plasto-press 9000 is too noisy, and his double afternoon shift 
makes him the worst affected of all employees. By creating a keyword called »Plasto-press 9000« and 
assigning this to all the people who use this machine, you can quickly make a comparison and see if Bert 
has a valid case, and what could be done about it.

If you do this using the tutorial data, you should find that Bert Smith actually has the lowest Lep,d of all 
employees using the Plasto-press.

You have now completed the first part of the Tutorial. You have opened a Project, created sheets, added 
data to the sheets and made comparisons of the resulting data. The final model that you have made 
should be very similar to the demodata.occ project that is installed with Protector.

The next part of the tutorial explains in more detail some of the finer points of Protector.



About Markers

In this section you can read a bit about the use of data Markers.

Markers are annotations to logged/history graphs that are entered by you to exclude/mark data when 
used in calculations. Five markers are available, all user definable.

To create a marker:

Display a profile graph, for example the Ferro Stamper’s logged file. Highlight an area of data (by 
dragging the cursor using the left mouse button) and select one of the five markers that appear on the 
pop-up menu when the mouse button is released.

You will see that the top of the graph shows a coloured bar showing where the marker is placed, and a 
key to explain which marker has what colour.

To view/edit the Marker Properties, double click on the marker or marker label. The Properties window 
has a help button which give you more detail about the way Markers are handled.

One special attribute of the markers is Exclude. Any area that is marked with the Exclude attribute is not 
included in the sheet calculation. Note that marking data for exclusion is not the same as »switching off« 
a complete row of data in the Rating Level sheet. To do this, remove the tick in the »Included in 
calculation« box on the row’s properties dialog - the row turns grey to indicate it is not selected.

Examples of Marker Use 

The »slamming door« - this is an example of unwanted noise in a set of measurements. You set an 
exclude marker on the data containing the part where the door slammed. The data is then not included in 
the calculation.

A fan producing a constant tone - mark all areas of the data containing the fan noise with a marker. 
Rename this marker to »fan« by double-clicking on the marker and changing the relevant marker name 
in the Marker Properties dialog box. In the sheet, find the row with the remark fan. Edit the LAeq cell to 
give the penalty to be applied for the pure tone, say 5 dB. 

For example, if the LAeq was 55dB, then edit the contents to be 60dB. The cell background will turn 
yellow to indicate that the cell contents have changed from the original value. If you want to restore the 
cell contents to the original value, use the restore option on the right-click popup menu associcated with 
the cell.

The Displays in Protector

This section describes in more detail the parts of the different displays that appear in Protector. 

You will read about:
- Sheets
- Profile views
- Text views
 -Statistics views

Sheets

The column headings are labels for the parameters in each row. All rows with a non-grey background are 
included in the calculation. To turn off a complete row, for example when doing comparative studies, 



right-click the mouse button anywhere on the row. A pop-up window appears. Select the Included in 
Calculation item. Notice that the background changes to indicate the row is excluded.

Sometimes the text in the columns is too long to fit in the column width. To resize a column, move the 
mouse cursor to one of the joins between the column heading and its neighbour. The cursor changes to a 

 and can now be used to drag the column edge to change its width.

You will have seen other entries on the pop-up menu. The Properties entry allows you to view/edit the 
properties of the highlighted item. The Properties window has a Help button which gives you detailed 
information about the various parts of the window. View opens/brings to focus the item in the graphical 
window. Print prints all the data of the Sheet, including the results and Sheet Layout allows you to 
rearrange the columns and exclude those you don’t need to view.

You can copy the sheet data to the Windows clipboard by using the Copy command on the Edit menu, by 

pressing Ctrl+C or by clicking on the copy icon: 

Profile Views

Open the Logged item in the Measurements section by either double clicking on the icon or selecting 
Open from the right-click pop-up menu. A window appears in the graphical workspace. Maximize it.

At the top of the window is a profile graph. At the bottom a text summary of the measurement data at 
the graph cursor. The text view is discussed in the next section.

At the bottom of the graph are boxes, one for each curve on the graph. Try clicking on these boxes or the 
associated text to draw or hide the respective graph.

Just above these boxes is a line of text telling you the data values at the graph cursor. The graph cursor 
is the vertical red line. Move the graph cursor either by clicking on the graph (the graph cursor jumps to 
the mouse cursor position), or by using the keyboard left- and right-arrow keys. Notice how the summary 
information changes as the graph cursor moves.

The x- and y-axis range of the graph are changed by the Axis section of the Properties window. Access 
the Properties window either via the right-click pop-up menu or double clicking on the graph. Use the 
Help button in the Axis section to get details of how the values affect the graph.

You will also see Legend and Markers tabs in the Properties window. The Legend tab determines which 
of the available measured parameters is associated with a curve on the graph. The Markers tab lets you 
view the properties of any markers set in your project. You cannot add markers to this data since it is in 
the Measurements section and is set to be read only. Use the Help button in the Legend and Markers 



sections to get details of how they affect the graph.

You will also notice Zoom commands on the right-click pop-up menu. The zoom commands have the 
same effect as scaling the x-axis. Unzoom is a special case where the full data range is shown.

You can copy the graph to the Windows clipboard by using the Copy command on the Edit menu, by 

pressing Ctrl+C or by clicking on the copy icon: 

Note: To be sure that the graph is copied to the clipboard and not the text, click anywhere within the 
graph area to bring it to »focus« before using the copy command.

The summary data can also be copied to the clipboard in the same way. Remember to ensure the text is 
in focus first.

The print command has the effect as printing the clipboard data. You can see what will be printed by 

using the Print Preview command on the File menu, or by clicking on the Print Preview icon: 

Sometimes the text in the columns is too long to fit in the column width. To resize a column, move the 
mouse cursor to one of the joins between the column heading and its neighbour. The cursor changes to a 

 and can now be used to drag the column edge to change its width.

Text Views

You can copy the text to the Windows clipboard by using the Copy command on the Edit menu, by 

pressing Ctrl+C or by clicking on the copy icon: 

Note: To be sure that the text is copied to the clipboard and not graph or statistics view, click anywhere 
within the text area to bring it to »focus« before using the copy command.

The print command has the effect as printing the clipboard data. You can see what will be printed by 

using the Print Preview command on the File menu, or by clicking on the Print Preview icon: 

Sometimes the text in the columns is too long to fit in the column width. To resize a column, move the 
mouse cursor to one of the joins between the column heading and its neighbour. The cursor changes to a 

 and can now be used to drag the column edge to change its width.

Statistics Views



At the bottom of distribution graphs are two boxes, one for each curve on the graph. Try clicking on these 
boxes or the associated text to draw or hide the respective graph.

Just above these boxes is a line of text telling you the data values at the graph cursor. The graph cursor 
is the vertical red line. Move the graph cursor either by clicking on the graph (the graph cursor jumps to 
the mouse cursor position), or by using the keyboard left- and right-arrow keys.

At the side of the graph is a list of the fractile values. These are specified in the Ln section of the 
properties window associated with the graph. Access the properties window either by double clicking 
anywhere on the graph or right-clicking anywhere on the graph and selecting Properties from the pop-up 
menu. You can change the fractile values and see the effect in the window after clicking on OK.

The x- and y-axis range of the graph are changed by the Axis section of the properties window. Use the 
Help button in the Axis section to get details of how the values affect the graph.

You will also notice a Zoom command on the right-click pop-up menu. Zooming in and zooming out have 
the same effect as scaling the x-axis. Unzoom is a rescale to full range.

You can copy the graph to the Windows clipboard by using the Copy command on the Edit menu, by 
pressing Ctrl+C or by clicking on the copy icon: 

Spectrum Views

At the bottom of spectrum graph are four boxes, one for each curve on the graph/bar. Click on these 
boxes or the associated text to draw or hide the respective graph/bars.



Just above these boxes is a line of text telling you the data values at the graph cursor. The graph cursor 
is the vertical red line. Move the graph cursor either by clicking on the graph (the graph cursor jumps to 
the mouse cursor position), or by using the keyboard left- and right-arrow keys.

Access the properties window either by double clicking anywhere on the graph or right-clicking anywhere 
on the graph and selecting Properties from the pop-up menu.

The y-axis range of the graph is changed by the Axis section of the properties window. Use the Help 
button in the Axis section to get details of how the values affect the graph.

You will also notice a Zoom command on the right-click pop-up menu. Zooming in and zooming out have 
the same effect as scaling the x-axis. Unzoom is a rescale to full range.

You can copy the graph to the Windows clipboard by using the Copy command on the Edit menu, by 

pressing Ctrl+C or by clicking on the copy icon: 

By using the Export to spreadsheet... function located on the right mouse-button pop-up menu, you can 
create a file in either tab separated ASCII (.txt) or Microsoft Excel (.xls) format. The file contains the 
selected measurement data.

Folder and Sheet Management

This section describes methods of improving management of Protector Projects. In it you can read about:
- Tree Management
- Opening and rearranging windows
- Deleting

Tree Management

To avoid confusion and to make using Protector more efficient, it is a good idea to rename most of the 
items in the tree to avoid having too many unidentifiable »untitled«, »logged«, etc.

When you have a project with a lot of branches and attached folders, etc., it can be difficult to focus on 
exactly which sheet or branch you are working with. By clicking on Measurements, Organisation, Sheets 
and instrument icons, you can expand or collapse branches to reveal or hide more detail in the tree. A 
branch that can be expanded has a small + sign appended to it. Those that can be collapsed have a - 
sign.

Opening and Rearranging Windows

Protector is able to display many different windows within the application area at once. This means that a 
lot of information is presented all at once. In order to focus exactly on the information you want to see in 
several different windows, you can open, close, resize and rearrange them.

Firstly, ensure that the whole Project tree is displayed. This means that no + signs should be visible on 
any branch. If there are, click on the + sign to expand the branch.

Now double click on all the folders at the end of the branches. Each time you do this, a new window is 
opened in the graphical display area. You can also display these windows by right clicking on the tree 
item and selecting Open.

To bring a window to the top of the stack, double click on its tree icon. Alternatively, use the list at the 
bottom of the Window menu to focus on one of the currently opened windows.



The Window menu also offers three items called Cascade, Tile Vertically and Tile Horizontally which 
display all of the open windows in such a way that at least one part of each is visible.

You can also »scroll« forwards through the stack by pressing Ctrl+F6, or backwards using Ctrl+Shift+F6.

You can make more space for viewing graphs and sheets by changing the width of the Project tree 
display. Do this by moving the mouse cursor to the right boundary of the area. When the cursor changes 
to two vertical lines, hold the left-mouse button down and move the boundary left or right to increase or 
decrease the width. You can also toggle the tree display on and off using the Project View command in 

the View menu or the  icon

Deleting

Folders and Items

Sometimes you may create folders and items in the Organisation branch by mistake, or add the wrong 
data to a sheet. You can easily remove an item or an empty sheet by right-clicking on the item and 
selecting Delete. You will always be asked to confirm deletion before it occurs. There is however no 
undelete function. Once an item is deleted, it is removed from the Project database.

Markers

To delete a Marker from a graph, double click on the Marker’s coloured bar. The Markers dialog 

appears. Locate the Marker to delete in the list, click on the marker to highlight it. Click on the Delete 
button and confirm your action. The marker is now removed from the graph and any associated Rating 
Level sheet calculation.

Inserting Data

This section will show you how to:

A - Insert data files produced by an Instrument
B - Insert data files produced by other Brüel & Kjær Applications

A. Inserting data files produced by Instruments

Note: This section is only relevant if you have a software key and an Instrument. Go to section B if you 
have don’t have both of these.

This section shows you how to:

- Insert data files produced by an Instrument
- View the instrument set-up information at the time of recording
- Print or copy the set-up information for reporting purposes

When using Protector, you can insert measurement files from Instruments via an RS 232C link. This 
includes downloads from Type 4448 because the infrared-to-USB cable (AO-1492) used with Type 4448 
sends data through the RS-232C link.

The inserted data is used as a source for the calculations, but itself is never changed. That is, the 
inserted data is stored in read-only form. This ensures that the original data is always available (unless 
you delete it) no matter how much you manipulate copies of it later.



To insert data files, click on the  icon. This starts the insert wizard.

After selecting the instrument you are going to transfer data from, click on next and follow the instructions 
on the wizard’s pages. If you need further help, click on the Help button.

Viewing set-up information

To view an instrument’s setup information, right click on its icon in the measurements branch of the 

project tree. Select Properties and then choose View/Edit... . A new set of dialogs appears.

Click between the different tabs to see the information about the instrument, its setup and time of 
measurement, etc. You can add your own comments in the Location, Operator, Site Name and 
Keywords fields if you wish. The remaining fields are read only information and cannot be altered.

Printing or copying the set-up information for reporting purposes

By choosing Print... from the Properties pop-up on the instrument icon, you can print out the instrument 
summary information. If you choose Copy, the information is sent to the Windows clipboard ready for 
pasting in as text to other applications.

B. Importing files from other Brüel & Kjær application programs

This section shows you how to import data files produced by other Brüel & Kjær application programs.

When using Protector, you can import measurement files from other Brüel & Kjær applications. The files 
would normally be on your local hard-disk or on a network drive.

To import data files, choose Data from other Brüel & Kjær applications... on the Insert menu. 
This starts the import wizard.

After selecting the application you are going to import data from, click on next and follow the instructions 
on the wizard’s pages. If you need further help, click on the Help button.

You can use the Properties pop-up menu to view, copy or print the properties of the imported data for the 
instrument used.

.......................................................

End of Tutorial


