Warning security lock file for 6.1 - 6.5

When starting Test for I-deas, a warning message regarding the ‘Security Lock file’ may occur, if the date the software is installed is past the run lock date included with the version being installed.

For TFI 6.3, if the installation date is past July 15, 2014, a new run lock will be required.

For TFI 6.4, if the installation date is past July 15, 2015 a new run lock will be required.

For TFI 6.5, if the installation date is past July 16, 2016 a new run lock will be required.

For images or clones: The installation lock file is created using system drive information; if the image is copied to a different hard drive, the install lock file will be invalidated since the system drive information has changed and a new run lock file will be required.

The solution is very easy; download the new run_lock.txt file then place it in your %SDRC_INSTL%\tda\sec directory, overwriting the existing version. (By default the location will be C:\Siemens\NXI6*\tda\sec). A restart of I-deas will then clear the message.

The run lock file currently on the Brüel & Kjær website has an expiration date of January 15, 2022. The additional security measure was added when Maya/Brüel & Kjær took over development and sales of the I-deas Test product.

Warning message regarding Security Lock file for versions 6.1 - 6.5

File File Type Size Language Release Date
run_lock.txt .txt 0 kb English 29 Sep 2016