LabVIEW drivers 32-bit only

Nexus Conditioning Amplifiers Types 2690, 2691, 2692, 2693

This release covers all Nexus Conditioning Amplifiers Types 2690, 2691, 2692, 2693 containing hardware version 2.0 or greater. It requires Nexus Control Software Type 7749 version 1.1 or greater.

Disclaimer: This driver is not currently supported and is provided as is.
File File Type Size Language Release Date
Install instructions .pdf 74 kb English 26 Feb 2015
LV6_Driver_Nexus .zip 1067 kb English 01 May 2002